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E-Muse   at   mikeonley.com  INKSCAPE   0.92 Tutorial  1  Shapes   Cat Sitting Inkscape Window:              A:   Head & Neck Click Ellipse Tool and Click-Drag in the Page to draw a flat ellipse.  Click Rectangle Tool and Click-Drag to draw a rectangle in front of and to extend below the head. Technique: Move, Scale, Rotate or Skew a shape:   Click Selector Tool and click on the shape to show its Scale Handles.   Click-Drag the shape to move it.  Ctrl+Click-Drag to keep the move horizontal or vertical.   Click-Drag a handle to scale the shape.  Ctrl+Click-Drag to keep the height/width ratio.   Click the shape again to show its Rotation Handles.   Click-Drag a handle to rotate the shape or to skew the shape.  Also Click the Edit Menu then the Undo Command to undo any last action. Technique: Change the Fill and Stroke of a shape:   Click Selector Tool and click on the shape. Shift+Click on several shapes to select a group.   Click a Swatch in the Colour Palette to change the shape's fill colour.   Shift+Click a Swatch in the Colour Palette to change the shape's stroke colour.  Or Click Selector Tool and click on the shape.   Click the Fill or Stroke notification advice in the Status Bar to open the Fill and Stroke Dialog.   Click the Fill Tab, then Flat Colour, then Wheel, then choose a new fill colour.   Click the Stroke Paint Tab, then Flat Colour, then Wheel, then choose a new stroke colour.   Click the Stroke Style Tab, then type into Width and click away to change to a new stroke width.  Also Type into Zoom in the Status Bar and click away, or click its arrows, to zoom in and out.   Click-Drag the Scroll Bars to adjust which part of the Canvas to view. B:   Body Click Ellipse Tool and Click-Drag to draw a large tall ellipse in front of and to extend below the neck.  Click Rectangle Tool and Click-Drag to draw a rectangle to cover the bottom quarter of the ellipse. Click Selector Tool and Shift+Click the ellipse and the rectangle to group select them.  Click the Path Menu then the Difference Command to delete the bottom quarter of the ellipse. Technique: Combine shapes by Union or Difference of their Paths:   Click Selector Tool and Shift+Click both shapes to group select them.   Click the Path Menu then the Union Command to add shapes (bottom + top).  Or Click the Path Menu then the Difference Command to subtract shapes (bottom - top).  Note The resulting compound shape inherits its fill and stroke properties from the bottom shape. Technique: Change the Z-Order of a shape:   Click Selector Tool and click on the shape.   Click the Object Menu then the Raise or the Lower Command to alter stack order by one level.  Or Click the Object Menu then the Raise to Top or Lower to Bottom Command to jump all levels.  Note Press Tab to switch a selection to the next shape created. Shift+Tab reverses the order. 
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E-Muse   at   mikeonley.com  Technique: Vertically Align a shape with another (wider) shape.   Click Selector Tool and Shift+Click to group select both shapes.   Click the Object Menu then the Align and Distribute Command to open Align and Distribute Dialog.   In Align, choose Relative to Biggest Object and then click on Centre on Vertical Axis icon.  Or In Align, choose Relative to First Selected or Last Selected then click on Centre on Vertical Axis icon. C:   Head, Neck, Body & Chest Click Ellipse Tool and Click-Drag to draw the two ellipses for the body chest.  Click Selector Tool and Shift+Click to group select both chest ellipses.  Click the Path Menu then the Union Command to add the two shapes.  Click Selector Tool and Shift+Click to group select all shapes.  Click the Object Menu then the Align and Distribute Command to open Align and Distribute Dialog.  In Align, choose Relative to Biggest Object and then click on Centre on Vertical Axis icon.  Click Selector Tool and Click the neck rectangle to select it.  Click the Object Menu then the Lower to Bottom Command to send the neck rectangle to the bottom level.  Select each shape in turn then use the Fill and Stroke Dialog and the Stroke Style Tab to type into Width   and make its stroke width 2mm.  Also, Click a Swatch in the Colour Palette to change the shape's fill colour. Technique: Change a Circle shape to a Segment or an Arc   Click Ellipse Tool and Ctrl+Click-Drag to draw the circle.   Click-Drag the shape's Arc Handles to reduce its circumference to an arc.   (Drag from inside the shape for an Arc - an unclosed shape - or outside for a Segment - closed.)  Or In the Controls Bar type degrees of rotation into the Start: box and the End: box.   Then in the Controls Bar click an icon to switch to an arc, segment or whole ellipse. D:   Left Paw Click Ellipse Tool and Click-Drag to draw a tall ellipse to the bottom left of the body.  In the Controls Bar type degrees of rotation into the Start: box (180.0) and the End: box (0.0).  In the Controls Bar click the icon to switch to a segment to keep the upper half of a closed ellipse.  Click Selector Tool and click on the shape to show its Scale Handles.  Resize the paw shape.  Click-Drag the paw shape to move it into position relative to the body. E:   Left Claws Click Selector Tool and select the paw shape then use Edit Menu to Copy it and Paste In Place.  Ctrl+Click-Drag the paw shape copy's Scale Handles to reduce its width and keep its vertical alignment.  Click-Drag the paw shape copy to fit it in the bottom centre of the paw.  Use the Fill and Stroke Dialog and the Stroke Style Tab to make the paw and claw stroke width 2mm.  Also, Click a Swatch in the Colour Palette to change each shape's fill colour.  Click Selector Tool and select the claw shape then use Edit Menu to Copy it and Paste In Place.  Ctrl+Click-Drag the claw shape copy to fit alongside the first claw in the bottom of the paw.  Again Click Edit Menu and Paste In Place Command then Ctrl+Click-Drag this third claw shape into position. Technique: Collect a set of objects into a Group.   Click Selector Tool and Shift+Click the set of objects to group select them.   Click the Object Menu then the Group Command to combine the objects.  Note Click the Object Menu then the Ungroup Command to break up a Group. F:   Paws & Claws Click Selector Tool and Shift+Click the paw and each claw to group select them.  Click the Object Menu then the Group Command to combine the four shapes.  Click Selector Tool and select the paw group then use Edit Menu to Copy it and Paste In Place.  Ctrl+Click-Drag the paw group copy to fit alongside the first paw group in the bottom of the body.  Click Selector Tool and Shift+Click both paw groups to group select them.  Click the Object Menu then the Group Command.  Note This now creates nested groups.  Click Selector Tool and Shift+Click to group select the paws group and body shape.  Click the Object Menu then the Align and Distribute Command to open Align and Distribute Dialog.  In Align, choose Relative to Biggest Object and then click on Centre on Vertical Axis icon. G:   Left Ear Click Stars and Polygons Tool.  In the Controls Bar click an icon to choose Regular Polygon then make the number of Corners: 3. 
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E-Muse   at   mikeonley.com   Ctrl+Click-Drag to draw a triangle shape with a vertical left side on the left side of the head shape.  Click Selector Tool and click on the triangle shape to show its Scale Handles.  Click-Drag handles to resize and narrow the shape then Click-Drag the shape to move it into position.  Click Selector Tool and select the ear then use Edit Menu to Copy it and Paste In Place.  Ctrl+Click-Drag the ear shape copy's Scale Handles to reduce its size and keep its proportions.  Click-Drag the inside ear shape to move it into position.  Use the Fill and Stroke Dialog and the Stroke Style Tab to make the ear and inside ear stroke width 2mm.  Also, Click a Swatch in the Colour Palette to change each shape's fill colour.  Click Selector Tool and Shift+Click the ear and inside ear to group select them.  Click the Object Menu then the Group Command to combine the two shapes. H:   Right Ear Click Selector Tool and Click the left ear group to select it.  Click the Edit Menu then Copy Command and then click the Edit Menu then Paste in Place Command.  Click the Object Menu then click the Flip Horizontal Command.  Ctrl+Click-Drag the flipped ear group horizontally onto the right side of the head.  Click Selector Tool and Shift+Click to group select both ear groups.  Click the Object Menu then the Lower to Bottom Command to send the ear groups behind the head. I:   Tail & Tip Click Rectangle Tool and Click-Drag in the Page to draw a tall narrow rectangle.  Click Ellipse Tool and Click-Drag to draw a small ellipse above the top of the rectangle.  In the Controls Bar type degrees of rotation into the Start: box (180.0) and the End: box (0.0).  In the Controls Bar click the icon to switch to a segment to keep the upper half of a closed ellipse.  Click Selector Tool and click on the half ellipse shape to show its Scale Handles.  Resize the half ellipse shape and move it to fit neatly on top of the rectangle.  Use the Fill and Stroke Dialog and the Stroke Style Tab to make the tail and tip stroke width 2mm.  Also, Click a Swatch in the Colour Palette to change each shape's fill colour.  Click Selector Tool and Shift+Click the tail and tip to group select them.  Click the Object Menu then the Group Command to combine the two shapes.  Click Selector Tool then Click the tail group twice to show its Rotation Handles.  Click-Drag a handle to rotate the tail and tip then Click-Drag the tail group to move it across the body.  Click the Object Menu then the Lower to Bottom Command to send the tail group behind the body. J:   Left Eye Click Ellipse Tool then in the Controls Bar click the icon to make the shape a whole ellipse.  Click-Drag to draw a small flat ellipse on the left side of the head.  Ctrl+Click-Drag to draw a smaller circle to fit inside the ellipse.  Click Selector Tool and use it to scale the two shapes and position them both.  Use the Fill and Stroke Dialog and the Stroke Style Tab to make the eye and pupil stroke width 2mm.  Also, Click a Swatch in the Colour Palette to change each shape's fill colour.  Click Selector Tool and Shift+Click the eye and pupil to group select them.  Click the Object Menu then the Group Command to combine the two shapes. K:    Eyes Together Click Selector Tool and Click to select the eye group.  Click the Edit Menu then Copy Command and then click the Edit Menu then Paste in Place Command.  Click the Object Menu then click the Flip Horizontal Command.  Ctrl+Click-Drag the flipped eye group horizontally onto the right side of the head.  Click Selector Tool and Shift+Click both eye groups to group select them.  Click the Object Menu then the Group Command.  Note This now creates nested groups.  Click Selector Tool and Shift+Click to group select the eyes group and head shape.  Click the Object Menu then the Align and Distribute Command to open Align and Distribute Dialog.  In Align, choose Relative to Biggest Object and then click on Centre on Vertical Axis icon. L:   Nose Click Stars and Polygons Tool.  In the Controls Bar click an icon to choose Regular Polygon then make Corners: 3 and Rounded: 0.2.  Ctrl+Click-Drag to draw a small rounded triangle shape with a horizontal bottom.  Click Selector Tool and use it to scale the nose shape and move it into position. 
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E-Muse   at   mikeonley.com   Use the Fill and Stroke Dialog and the Stroke Style Tab to make the nose shape's stroke width 2mm.  Also, Click a Swatch in the Colour Palette to change its fill colour.  Click Selector Tool and Shift+Click to group select the nose and head shapes.  Click the Object Menu then the Align and Distribute Command to open Align and Distribute Dialog.  In Align, choose Relative to Biggest Object and then click on Centre on Vertical Axis icon. M:   Left Cheek  Click Ellipse Tool and Click-Drag to draw a tall ellipse to the left of the nose.  In the Controls Bar type degrees of rotation into the Start: box (0.0) and the End: box (150.0).  In the Controls Bar click the icon to switch to an arc which shows no radii.  Click Selector Tool and click on the shape to show its Scale Handles.  Scale the cheek shape, move it to the left bottom of the nose, and make its stroke width 2mm.  Also, Click a Swatch in the Colour Palette to change its fill colour. or make its fill none (transparent). N:    Cheeks Together Click Selector Tool and Click to select the cheek shape.  Click the Edit Menu then Copy Command and then click the Edit Menu then Paste in Place Command.  Click the Object Menu then click the Flip Horizontal Command.  Ctrl+Click-Drag the flipped cheek shape horizontally onto the right side of the nose.  Click Selector Tool and Shift+Click both cheek shapes to group select them.  Click the Object Menu then the Group Command.   Click Selector Tool and Shift+Click to group select the cheeks group and head shape.  Click the Object Menu then the Align and Distribute Command to open Align and Distribute Dialog.  In Align, choose Relative to Biggest Object and then click on Centre on Vertical Axis icon.  Click the nose shape then Object Menu and Raise to Top Command to bring the nose ahead of the cheeks. Technique: Save the Inkscape Drawing as an Editable svg File.   Click Selector Tool and Click the File Menu then Save As... Command.   In the Select File to Save To Dialog, choose your folder to Save into then type your File Name.   Leave Save As Type to be Inkscape SVG then Click the Save Button. Technique: Save the Inkscape Drawing as a Non Editable Bitmap (png) File.   Click Selector Tool and Click the File Menu then Export PNG Image... Command.   In the Export PNG Dialog, in Export Area Click Drawing Button, then Click the Export As.. Button.   Choose your folder to Save into then type your File Name then Click the Save Button.  O:   Save Drawing Save the Drawing as InkDrawTut1CatSitting.svg.  Export the Drawing as InkDrawTut1CatSitting.png.                     Body 
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